Back to overview
Degraded

Authentication Token Update

Jun 05 at 02:15pm CEST
Affected services
Admin Panel - UI
Admin Panel - API Keys

Resolved
Jun 05 at 03:05pm CEST

🚀 To restore full access, please:

  • Sign out of your current session.
  • Sign back in with your credentials.

This will generate a fresh token and resolve the issue.

🙏 We’re Sorry for the Hitch!
We know small disruptions can be annoying—thank you for your patience while we improve things!

✨ Thank you for trusting us!

Created
Jun 05 at 02:15pm CEST

🔍 What Happened?
During a recent system update, older login sessions were affected, causing errors in the background. You may have noticed issues like failed actions or console errors—but no need to worry! Your data is safe.