Clarification Regarding API Monitors Status
Resolved
Apr 04 at 02:19pm CEST
The missing resources were successfully recreated, and the affected monitors were unpaused on April 4, 2025. From that point onward, all monitoring systems resumed normal operation.
We sincerely apologize for any confusion caused by the incorrect status indicators.
Affected services
Created
Mar 23 at 02:11pm CET
On March 23, 2025, during a routine database wipe of our staging environment, a few resources associated with some of our Better Stack "API" monitors were removed. As a result, those monitors appeared as if they were failing and displayed red status indicators.
We want to assure our customers that there was no actual downtime. All the "stage" services remained fully operational and unaffected throughout the period. The monitoring alerts were false positives triggered solely by the internal environment changes.
To avoid further confusion, we promptly paused the affected monitors while restoring the necessary resources. However, the red status remained visible for a few days, which may have caused unnecessary concern.
We sincerely apologize for any confusion this may have caused.
Affected services